In this tip, I am going to share one of the most important commands when you are working with the framework and you are using a composer for your framework to update or add packages to your framework. Sometimes we need to update specific version of a package at that time composer update your package to latest but we need specific version due to code compatibility issue. So here we need this composer command to update to a specific version of the code.

Hope this tip helps you 🙂 .